ARCTIC CAT Startproblemer m8000

Mattisk97

Medlem
15 Feb 2021
13
0
Notodden
Har en arctic cat m8000 som plutselig ikke har gnist. Har stått i garasjen i ca en ukes tid pga startsnor som røyk.
Byttet denne og startet den opp, fusket litt i starten og døde ut en gang(virket litt rå) men startet igjen og gikk fint.
Skulle starte den opp i går og da var den helt død. Sjekka plugger og det var null gnist.
Noen so har vært borte i dette?
Hva bør jeg sjekke først?
M8000 snopro 14 modell
 

Daltech

Daltech
Forumsupporter
6 Nov 2009
4.916
4.753
Troms
Det er tennings pickup sensor som står på utsiden av svinghjulet som er bøyd. Dette skjer når start snor går av å roterer rundt inne i starthuset. Snora går mellom svinghjul å sensor, å bøyer unna sensoren.
 
  • Liker
Reaksjoner: Mattisk97

Mattisk97

Medlem
15 Feb 2021
13
0
Notodden
Det er tennings pickup sensor som står på utsiden av svinghjulet som er bøyd. Dette skjer når start snor går av å roterer rundt inne i starthuset. Snora går mellom svinghjul å sensor, å bøyer unna sensoren.
Hvor sånn ca sitter denne? Mulig å fått ett bilde?
 

Mattisk97

Medlem
15 Feb 2021
13
0
Notodden
Var av med starthuset nå og tok en kikk på pickupene. De så helt fine ut, men jeg prøvde å rengjøre de uten at jeg vet om det har noen hensikt 😅
Monterte tilbake starthuset, og da tente skuteren ett sekund før den slokna igjen..🙄
Sjekka plugger igjen, og ikke gnist..
Noe jeg kan gjøre med pickupene eller noe annet som kan prøves?
 

Daltech

Daltech
Forumsupporter
6 Nov 2009
4.916
4.753
Troms
Du kunne tatt et bilde av de når du var ute med start huset. Litt enklere å si om de trenger å justeres da.
Det er ikke så mye som skal til før det ikke fungerer. Om de er vridd 2mm så kan det være nok til at de ikke klarer å registrere tenningspunktet.
 
  • Liker
Reaksjoner: Mattisk97

Mattisk97

Medlem
15 Feb 2021
13
0
Notodden
Du kunne tatt et bilde av de når du var ute med start huset. Litt enklere å si om de trenger å justeres da.
Det er ikke så mye som skal til før det ikke fungerer. Om de er vridd 2mm så kan det være nok til at de ikke klarer å registrere tenningspunktet.
Skal få tatt ett bilde i kveld 👍🏻😊
 

Mattisk97

Medlem
15 Feb 2021
13
0
Notodden
Kan tenning bli feil her hvis disse står litt ute av posisjon?
Fikk tenning i går, men startet ikke. Så ut som det var veldig svak gnist🤔 alle 4 plugger er byttet til br9eya.
 

Daltech

Daltech
Forumsupporter
6 Nov 2009
4.916
4.753
Troms
Klarer ikke å se av bilde at de er bøyd nei. Når de bøyer seg, så bøyer de seg "bakover". Altså så blir det større avstand i forkant enn i bak kant av pickup.
Hvis du stikker noe imellom, ala følerblad, så skal det være lik avstand mot svinghjul i begge side av picup.
Men, om det er slik at du har gnist, men svak gnist, så er det nok tennspolen din som er gåen.
Du kan laste ned service manualen på forumet, der er det anvist hvordan du måler ut stator.
 
  • Liker
Reaksjoner: RS og Mattisk97

Mattisk97

Medlem
15 Feb 2021
13
0
Notodden
Takk for svar! Må sjekke litt til. Har fått start på den nå, men fikk opp ecu 12 feilkode og hørtes ut som den bare gikk på en sylinder.