YAMAHA Yamaha viking starter ikke

Viking540

Medlem
7 Aug 2021
19
0
Trondheim
Hei.
Har lest litt her men finner vel ikke svar.
Jeg har fått en yamaha viking 540 97mod som har stått 2år. Har byttet bensin og olje. Nytt batteri er satt i og starter drar godt rundt. Gnist i plugg ok.
Virker ikke som den får bensin for den er ikke etter i det hele tatt.

Noen som har tips til meg her på hvor jeg bør begynne å feilsøke?
 

gammer´n

Medlem
Forumsupporter
22 Jan 2017
403
148
sønnafjells
Er det oljevakt på denne?
Njet.
Noen som har tips til meg her på hvor jeg bør begynne å feilsøke?
Grunnleggende:
Sjekk om den starter hvis du heller en skvett bensin ned i sylindrene. Gjør den det, er neste steg å se om den drar opp bensin fra tanken. Ta av bensinslangene ved nipplene på forgasser, kjør på starter og se om det kommer bensin.
Jeg antar at vakuumslange til bensinpumpa er råtten, men kjør først sjekk som ovenfor nevnt og gi oss tilbakemelding.
 
  • Nyttig og lærerikt
Reaksjoner: RS

Viking540

Medlem
7 Aug 2021
19
0
Trondheim
Njet.

Grunnleggende:
Sjekk om den starter hvis du heller en skvett bensin ned i sylindrene. Gjør den det, er neste steg å se om den drar opp bensin fra tanken. Ta av bensinslangene ved nipplene på forgasser, kjør på starter og se om det kommer bensin.
Jeg antar at vakuumslange til bensinpumpa er råtten, men kjør først sjekk som ovenfor nevnt og gi oss tilbakemelding.
Hei. Det er kun 1 slange på forgassern her. Drar på starter og bensin kommer ikke ut av slangen. Har ikke fylt litt bensin i sylindre ennå. Kan bensinpumpa være gåen da?
 

gammer´n

Medlem
Forumsupporter
22 Jan 2017
403
148
sønnafjells
Mulig at pumpa eller rettere sagt membranen inni er gåen. Men jeg har fortsatt mest tru på at det mangler vakuum til pumpa. Sjekk slangen som går mellom bensinpumpe og veivhus. Er det ikke tett her vil pumpa virke dårlig.
 

Viking540

Medlem
7 Aug 2021
19
0
Trondheim
Hei. Alle slangene virker ok og tette etter mye sjekk. Har vært opp med pumpa og delt denne. Ser fint ut inni der faktisk. Vet ikke hvordan membranen skal være inni der da ?
 

Solvang

Medlem
Forumsupporter
8 Feb 2020
65
10
Nordland
Hei. Alle slangene virker ok og tette etter mye sjekk. Har vært opp med pumpa og delt denne. Ser fint ut inni der faktisk. Vet ikke hvordan membranen skal være inni der da ?
Se om slangen som går fra tank til pumpa ikke er tett. Nå har ikke jeg rørt en viking motor, men hvis slangen ikke er tett og du har vakum til pumpa, så kan det ikke være så mange andre ting enn selve pumpa som er dårlig :D
 

Viking540

Medlem
7 Aug 2021
19
0
Trondheim
Har tatt av deksel etc i forbindelse tanken her. Tenker å rengjøre den eller tømme de helt før jeg gjør noe mere. Tips til å rengjøre tanken innvendig?
 

gammer´n

Medlem
Forumsupporter
22 Jan 2017
403
148
sønnafjells
31-230110-large_1.jpg


Inni tanken, i enden av bensinslangen.
 

Viking540

Medlem
7 Aug 2021
19
0
Trondheim
Hei. Nå har. Jeg tømt tank, sjekka luftfilter og tatt opp gasser. Forgasser hadde ikke noe rest av gammel bensin i seg når jeg tok av mutter i bunn. Hva kan det tyde på? Alle slanger virker tette da jeg har satt trykk på de med bensintilførsel.
 

Viking540

Medlem
7 Aug 2021
19
0
Trondheim
Oppdatering. Starter fortsatt ikke. Nye plugger. Bensinpumpa må virke etter at jeg har vært opp med den, gasser, tank, luftfilterboks etc. Når jeg vrir om nøkkel kommer det bensin ut i fra den. Har ikke sjekka enda om det kommer bensin til gasser da den var ganske tørr når jeg tok den opp.

Kan det være noe elektrisk?
 

smaug1

Scooterfanatiker
Medlem av ledelsen
Forumsupporter
7 Apr 2013
5.681
3.638
Kunes
Men starter den hvis du fyller litt bensin i hver sylinder? Gjør den det, er det bensintilførselen som svikter.
 

gammer´n

Medlem
Forumsupporter
22 Jan 2017
403
148
sønnafjells
Du har gnist men ikke bensin i forgasser, hvis jeg har forstått deg rett? Da hadde jeg fortsatt å undersøke HVORFOR det ikke kommer fram no bensin!
MEN, har du prøvd å starte med en skvett bensin igjennom tennplugghullene? Hva skjer om du gjør det?
Ellers er det basic feilsøking:
1: Sjekk om du har gnist. Klar blå gnist!
2: Har du gnist, sjekk om du får bensin fram til sylinder.
3: Har du ikke gnist, bytt plugger, sjekk jording, tenningslås, pluggledninger og andre ledninger som er relatert til tenningslås, coil og regulator.
4: Får du ikke fram bensin til sylinder, sjekk vakuumslange, bensinpumpe, filter og til slutt rengjør forgasser. Start inni tanken og følg bensinstrømmen.
5: Får du fram bensin og har gnist, men allikevel ikke får start. Sjekk komp og hvis montert, throttle sensor switch TSS.
 

Viking540

Medlem
7 Aug 2021
19
0
Trondheim
Ny oppdatering etter litt måling. Så ser det ut til at tennspole kan være gåen. Ingen utslag på multimeter. Er det vanskelig å bytte denne?
 

Viking540

Medlem
7 Aug 2021
19
0
Trondheim
Oppdatering 23/11
Har målt tennspole på nytt med ohm og får forhåpentligvis riktige verdier på 260ohm. Så da er vel denne ok. Har fått byttet spenningsregulatorn da denne var ødelagt og byttet cdi boks. Fortsatt ingen gnist på scootern. Har målt tenninga denne er det liv i. Også målt stopp bryter med ohm, fikk utslag da jeg trykte den ned.
Noen som har nå gode tips her til å få gnist? Pluggene er nye.
 

smaug1

Scooterfanatiker
Medlem av ledelsen
Forumsupporter
7 Apr 2013
5.681
3.638
Kunes
260 ohm hørtes mye ut. Du har målt alle viklinger mot gods også for å sjekke at det ikke er kortslutning til gods?
 

smaug1

Scooterfanatiker
Medlem av ledelsen
Forumsupporter
7 Apr 2013
5.681
3.638
Kunes
0 ohm. Normalt(ut fra husken) ligger en hel tenningsspole på rundt 10-30 ohm. Her vil du finne fasiten i en verkstedhåndbok.