SKI-DOO Kompresjonstest på 600 SDI

Pinhead1974

Medlem
FORUMSUPPORTER
2 Sep 2014
385
201
Trondheim
Tok en kompresjonstest i dag. Gjorde følgende, starta motoren og lot den gå i 30 sek. Stoppet og fjernet plugger og testet hver sylinder. Full gass og 5-6 drag i snora. Fikk 150 PSI på begge. Monterte plugger og tomgangskjørte til den åpnet termostaten. Gjentok prosedyren og fikk i praksis det samme, eller bittelitt mindre. Uansett likt mellom sylindrene.

Ser på nettet etterpå at det er viktig å lese av trykk på første drag. Stemmer dette? Skulle være over 90 PSI.

Motor har gått 6000 km. Ble målt med Biltemas kompresjonsmåler…
 

max-nut

Medlem
6 Jan 2011
539
272
...
Det har jeg ikke hørt om, at kompresjon på første drag er avgjørende. 150 psi er riktig flott. Kompresjon pleier heller ikke å være et problem med de der. Gåene innsugsgummier, dyser som ikke leverer nok, og hvis de er varmkjørt mye, lite fett i veiva, er potensielle feil på 600SDI. Av de 3, så er gåene innsug det jeg ser mest av, de to andre har jeg så langt ikke sett på noen av de 600SDI jeg har hatt innom meg. Vil beskrive det som en temmelig skuddsikker motor.
 

Pinhead1974

Medlem
FORUMSUPPORTER
2 Sep 2014
385
201
Trondheim
Takker for svar. Er jo bestandig mange meninger om hvordan ting skal gjøres når en søker på nettet. Skal sjekke innsugsgummi. Må også få sjekket oljepumpa for den bruker veldig mye olje. Tipper arma har hengt seg opp på full pupp men er usikker om jeg kommer til den uten å demontere for mye.
 

smaug1

Scooterfanatiker
Medlem av ledelsen
FORUMSUPPORTER
7 Apr 2013
4.892
3.210
Kunes
Hvis den får veldig mye olje vil også kompresjonen bli litt ekstra høy. Tipper at med riktig oljeblanding har du kompresjon på rundt 140-145 PSI som jeg mener å huske de skal ha. 600 og 700 motorene var veldig gode motorer på den tiden. Innsuggummi bør sjekkes grundig når motorene kommer opp i den alderen der.
 
  • Liker
Reaksjoner: max-nut

Pinhead1974

Medlem
FORUMSUPPORTER
2 Sep 2014
385
201
Trondheim
Ja var inne på tanken om at oljemengden ville påvirke resultatet. Må få sjekket innsugsgummi men pluggene så like ut så tror de er i orden.
 

max-nut

Medlem
6 Jan 2011
539
272
...
Hvis den bruker mye olje, kan det bygge seg opp karbon på stemplene, som i verste fall kan ripe opp sylinderen, men du får også mindre skvisj, og mer kompresjon. Det har jeg kun sett en gang, og det var tetteringene inn mot drevet til vann oljepumpe som var lekk, sånn at det gikk enorme mengder olje. Ikke siiert at det er så ille her
 

Pinhead1974

Medlem
FORUMSUPPORTER
2 Sep 2014
385
201
Trondheim
Hvis den bruker mye olje, kan det bygge seg opp karbon på stemplene, som i verste fall kan ripe opp sylinderen, men du får også mindre skvisj, og mer kompresjon. Det har jeg kun sett en gang, og det var tetteringene inn mot drevet til vann oljepumpe som var lekk, sånn at det gikk enorme mengder olje. Ikke siiert at det er så ille her
Da har jeg fått sjekket litt mer. Arma på oljepumpa besverger seg fritt så det er ikke det som er problemet. Ser heller ikke noen lekkasjer hverken av glykol eller olje så dette skjønner jeg ikke. Tenkte å kjøre en tur og måle ut hvor mye den tar men det begrenser seg da det er 20 mils kjøretur. Det rare er at jeg ikke synes den ryker så mye heller. Kan samtidig si at jeg ikke har erfaring med SDI. Min sammenligning er Lynxen med 800 e-tec og den ryker jo i praksis ikke. Noen tips?
 

smaug1

Scooterfanatiker
Medlem av ledelsen
FORUMSUPPORTER
7 Apr 2013
4.892
3.210
Kunes
Jeg hadde pustet med magen og tatt en skikkelig måling av forbruk. Ryker den ikke og alt fungerer ellers fint, tviler jeg på at den bruker så fryktelig mye olje. Bensinforbruket vil være noe høyere enn en e-tec så oljeforbruket vil også være tilsvarende mer samtidig som den ikke har elektronisk oljepumpe som gjør sitt til at forbruket til tider kan være høy. Mål oljeforbruk etter en tank med bensin. Er den rundt 1:40 er det helt normalt.
 
  • Liker
Reaksjoner: Pinhead1974

max-nut

Medlem
6 Jan 2011
539
272
...
Tetteringene på veiva er aldri helt tette, så hvis de står lenge, kan det lekke inn noe olje, som gjør at det kan bli belegg på pluggene når scooteren starter opp.

Enig med smaug, ingen grunn til panikk. Mål oljeforbruket, og eventuelt sjekk for lekkasjer. Har de to siste årene hatt to innom som hadde oljelekkasje, så det skjer
 

max-nut

Medlem
6 Jan 2011
539
272
...
Må understreke at jeg med lekkasjer, mener eksterne lekkasjer. Har de siste par årene hatt en som lakk ifra oljepumpa fordi den hadde løsnet, og en som lakk ifra tanken
 

Pinhead1974

Medlem
FORUMSUPPORTER
2 Sep 2014
385
201
Trondheim
Må understreke at jeg med lekkasjer, mener eksterne lekkasjer. Har de siste par årene hatt en som lakk ifra oljepumpa fordi den hadde løsnet, og en som lakk ifra tanken
Hei og takk for gode innspill. Denne lekker ikke fra tanken etter at jeg byttet til riktig topp. Ser heller ikke olje under motoren etter at jeg fikk rengjort etter lekkasjen fra toppa. Har fylt oljentanken full og nullet ut tripptelleren. Håper på tur i helga så jeg får kjørt noen mil og målt oljeforbruket. Legger ved en video jeg tok i går. Kaldstart og tomgang et par minutt før den kjøres en runde og parkeres.
 

Vedlegg