BRP 2011, Lynx Boondocker 800 E-Tec, el. start trøbbel

saw

Medlem
4 Nov 2018
7
Kongsberg
Kjøretøy
Lynx Boondocker 800 ETEC, 2011
Lynx RAVE, X-Trim 550 2006
#1
Heisann, nytt medlem og første innlegg!
Har vært innom forumet her fra tid til annen så jeg vet det er flinke folk med masse kompetanse her.

Jeg har akkurat henta meg en 2011 Boondocker 800 E-Tec, ca. 4-500 mil på telleren (motor skiftet og ikke gått mer enn 2-300 mil) og med på kjøpet fulgte el. start trøbbel. Antok det var tomt batteri når jeg så på den.

Hva jeg har gjort:
- Startknapp ok, startrele slår inn, det klikker når jeg trykker inn knappen.
- Revers funker når scooteren går.
Så da kan den utelukkes regner jeg med.(?)

Videre:
- Sjekka batteriet, alt ok, fullada (har lada det opp så jeg vet det er ok) og holder 12,3V uten belastning etter at laderen er frakobla.
- Sjekka startreleet, det slipper gjennom strøm til starteren. Har også prøvd å by-passe releet, ingen forskjell.

Hva skjer:
- Starteren går littegranne rundt, en runde eller to, stopper så opp. Den går ikke i inngrep. Virker som den ikke klarer å dra den mer rundt. Releet blir varmt hvis jeg holder startknappen inne for lenge.
- Så kan jeg vri litt på startakselen, den virker tilsynelatende løs nok, liksom ingen grunn til at den skal stoppe opp. Uansett, deretter kan jeg trykke på startknappen og det samme gjentar seg. Starteren drar et par runder, går ikke i inngrep og stopper opp.

Hva er neste steg?
- Plukke ut starteren, demontere, smøre? Er det verdt bryet?
- Kan det være dårlige tilkoblinger på starteren, jording, noen som har erfart det?
- Eller er dette et kjent problem, så jeg kan kaste hele starteren og kjøpe ny?

Tips mottas med takk dersom noen har vært ute for det samme før og vil dele info :)
 

smaug1

Scooterfanatiker
Medlem av ledelsen
FORUMSUPPORTER
7 Apr 2013
4.192
Kunes
Kjøretøy
2018 Lynx Xtrim 850RE 59ES
Annet
'12 Nissan Qashqai 1.6 dCI Tekna 4x4
'17 Can-Am Outlander 1000XT 6x6
#2
Bytt starter. Er ikke kjempedyr.
 

saw

Medlem
4 Nov 2018
7
Kongsberg
Kjøretøy
Lynx Boondocker 800 ETEC, 2011
Lynx RAVE, X-Trim 550 2006
#3
Takk for tips, men har akkurat fiksa det :)

Får skrive inn hva det var, enklere for nestemann som træler med noe lignende...

Jeg plukka ut starteren og skrudde den i de delene man kan og gjorde alt sammen gullende rent. Da jeg egentlig ikke fant noe spesielt å sette fingeren på så jeg monterte jeg den sammen igjen. Kobla på pluss, minus via en startkabel, holdt den fast med foten og trykte inn start,- den spant den rundt med en helt annen hastighet sånn at tannhjulet fløy ut!

Monterte den inn, så nå funker den akkurat som den skal :)

Konklusjon.
Den snurra rundt men ikke fort nok til at den gikk i inngrep pga. møkk, rett og slett dårlig kontakt. Så det kan være verdt bryderiet å demontere og gjøre reint før man kjøper ny.
 

smaug1

Scooterfanatiker
Medlem av ledelsen
FORUMSUPPORTER
7 Apr 2013
4.192
Kunes
Kjøretøy
2018 Lynx Xtrim 850RE 59ES
Annet
'12 Nissan Qashqai 1.6 dCI Tekna 4x4
'17 Can-Am Outlander 1000XT 6x6
#4
Hvis ikke du så noe gærnt tipper jeg på børstene har hengt. Kan skje igjen eller aldri skje, jeg hadde byttet starter. Utrolig kjedelig å bli plaget med starteren.
 

saw

Medlem
4 Nov 2018
7
Kongsberg
Kjøretøy
Lynx Boondocker 800 ETEC, 2011
Lynx RAVE, X-Trim 550 2006
#5
Det er sant. Er ebay greieste stedet å handle ny? Eller er det grei pris hos forhandler også?
 

EJ

Moderator
Medlem av ledelsen
FORUMSUPPORTER
16 Okt 2010
4.037
Troms
Kjøretøy
Polaris rmk assault 800 155/2.5"
MXZ renegade 800 rev, prosjekt
Yamaha sw440 ca 1973 mod.

Hugges nå : 99 mod summit X "hjemmemekk-edition" GoesLikeCrazy 151" / 2"

#Et 400 tr
# Polaris RMK 800 2010
# Yamaha PZ50 FX MCX 136" / 1.5"
# 4-5 forskjellige ET 340'er
# Mach Z 780
# Polaris edge 800 2005
# MXZ Rev
# Ockelbo 5000
Annet
Bil, Båter, MC, Mopeder, Div RC,
#6
Bra det ordnet seg , men om du har skrevet riktig (12,3v) etter lading er det batteriet høvelig kaputt vil jeg tro.
 

smaug1

Scooterfanatiker
Medlem av ledelsen
FORUMSUPPORTER
7 Apr 2013
4.192
Kunes
Kjøretøy
2018 Lynx Xtrim 850RE 59ES
Annet
'12 Nissan Qashqai 1.6 dCI Tekna 4x4
'17 Can-Am Outlander 1000XT 6x6
#7
Det er sant. Er ebay greieste stedet å handle ny? Eller er det grei pris hos forhandler også?
Pris på deler hos norsk forhandler er sjeldent veldig mye mer enn eBay, ofte mindre. Jeg handler alt fra min lokale forhandler foruten sære greier som de ikke av en eller annen grunn ikke klarer å skaffe.
 

Pinhead1974

Medlem
FORUMSUPPORTER
2 Sep 2014
305
Trondheim
Kjøretøy
Lynx Rave RE 800R 2013
Annet
Mitsubishi Outlander PHEV 2017
#8
Bra det ordnet seg , men om du har skrevet riktig (12,3v) etter lading er det batteriet høvelig kaputt vil jeg tro.
Tenkte det samme. 12.3V er ikke ok. Skal være rundt 12.7V hvilespenning når det er oppladet og ubelastet.
 

smaug1

Scooterfanatiker
Medlem av ledelsen
FORUMSUPPORTER
7 Apr 2013
4.192
Kunes
Kjøretøy
2018 Lynx Xtrim 850RE 59ES
Annet
'12 Nissan Qashqai 1.6 dCI Tekna 4x4
'17 Can-Am Outlander 1000XT 6x6
#9
Hva hvilespenningen er på er ikke så veldig interessant. Mål ved belastning så får man er mye sikrere svar på batteriets tilstand. Trykk en gang på startknappen med stoppknappen nede slik at instrumenter osv slår seg på og mål da. Bør ligge rett rundt 12V. Hvis starteren går fint rundt slik batteriet er nå, er neppe dét problemet...men jeg hadde byttet batteri likevel. Har ikke tid til å plages med slikt når sesongen er i gang.
 

saw

Medlem
4 Nov 2018
7
Kongsberg
Kjøretøy
Lynx Boondocker 800 ETEC, 2011
Lynx RAVE, X-Trim 550 2006
#10
Mye bra innspill, tusen takk :)

Jeg lada det opp i går, lå på 12,8V nå. Starta og stoppa et par ganger og måler fortsatt 12,8V så batteriet er nok ok.
Starteren fungerer også, ved hvert forsøk, så den får lov til å stå på enn så lenge, ikke fordi ny er dyr men fordi den virker og jeg bor på østlandet med de kjørebegrensingene det innebærer... scootere her har en lei tendens til å "stå seg ihjel". Rimelig sikker på at det var møkk som stelte i stand trøbbelet.

Visste ikke at det er såpass lik pris på deler hos lokal forhandler som på nettet, da handler jeg selvsagt helst lokalt. Antok stor prisforskjell basert på erfaringer med deler til LandCruiserne mine, og ja da sammenligner jeg original deler fra forhandler med original deler solgt på ebay e.l. Det er greit å betale litt ekstra lokalt men ikke 2-3 ganger så mye.
 

smaug1

Scooterfanatiker
Medlem av ledelsen
FORUMSUPPORTER
7 Apr 2013
4.192
Kunes
Kjøretøy
2018 Lynx Xtrim 850RE 59ES
Annet
'12 Nissan Qashqai 1.6 dCI Tekna 4x4
'17 Can-Am Outlander 1000XT 6x6
#12
Ja med DESS nøkkelen på plass og stoppknapp inne slår lys og instrument på. Er vel sikkert litt variasjoner mtp årsmodeller men både 15 Renegade e-tec og 18 850.
 

Pinhead1974

Medlem
FORUMSUPPORTER
2 Sep 2014
305
Trondheim
Kjøretøy
Lynx Rave RE 800R 2013
Annet
Mitsubishi Outlander PHEV 2017
#13
Okay. På min 13 Rave er det nok ikke slik. Må starte den før instrument og lys kommer på.
 

smaug1

Scooterfanatiker
Medlem av ledelsen
FORUMSUPPORTER
7 Apr 2013
4.192
Kunes
Kjøretøy
2018 Lynx Xtrim 850RE 59ES
Annet
'12 Nissan Qashqai 1.6 dCI Tekna 4x4
'17 Can-Am Outlander 1000XT 6x6
#14
Må selvsagt ha elstart for at dette skal være noe tema. :)
 
19 Mai 2017
99
Ødemarka
Kjøretøy
Ingen
#16
- Sjekka batteriet, alt ok, fullada (har lada det opp så jeg vet det er ok) og holder 12,3V uten belastning etter at laderen er frakobla.
Hva slags batteri er dette?
Et vanlig blybatteri vil ha rundt 60% kapasitet ved en spenning på 12,3V, fulladet ligger hvilespenningen på rundt 12,75V, 50% kapasitet har man ved 12,1V mens det er utladet ved 11,5V.
 

saw

Medlem
4 Nov 2018
7
Kongsberg
Kjøretøy
Lynx Boondocker 800 ETEC, 2011
Lynx RAVE, X-Trim 550 2006
#17
Hva slags batteri er dette?
Et vanlig blybatteri vil ha rundt 60% kapasitet ved en spenning på 12,3V, fulladet ligger hvilespenningen på rundt 12,75V, 50% kapasitet har man ved 12,1V mens det er utladet ved 11,5V.
Hei, batteriet er friskemeldt holder ca. 12,8V fullt. Jeg var litt kjapp med å si fullada og 12,3V i samme setning i starten av tråden, det jeg ville fram til var at batteriet var ok på daværende tidspunkt så startproblematikken måtte nødvendigvis være noe annet enn batteriet, noe det viste seg å være, alt ok nå :)